Issues with SMS message sending in Australia
Incident Report for Timely Limited
Resolved
This issue has now been fully resolved. Apologies for any inconvenience caused.
Posted Jan 09, 2020 - 14:18 NZDT
Monitoring
SMS messages are now sending again in Australia and all unsuccessful messages have now been sent. We'll continue to monitor the situation to ensure everything is back to normal.
Posted Jan 09, 2020 - 13:28 NZDT
Investigating
Some Australian customers may be experiencing issues with SMS messages not sending. The tech team are working with our Australian provider to identify the cause and get it sorted quickly. Our sincere apologies for any inconvenience caused.
Posted Jan 09, 2020 - 12:38 NZDT
This incident affected: Other Services (SMS Sending).