Timely and Bookings slow down
Incident Report for Timely Limited
Resolved
Things are looking snappy now across all systems - we will keep a close eye on things to ensure everything stays fast.
Posted Aug 16, 2022 - 12:55 NZST
Monitoring
We've made an update to our database to get things running smoothly again and are seeing some great improvements in how quickly Timely and the Booking system is running.
Posted Aug 16, 2022 - 12:51 NZST
Identified
We're confident that we have identified the cause of the issue and are exploring a few options to resolve this.
Posted Aug 16, 2022 - 12:40 NZST
Investigating
Timely is currently experiencing a temporary slowdown and partial outage. Rest assured, our tech team are working hard to identify the cause of the issue, and apply a fix as quickly as possible. Our sincere apologies for any inconvenience caused. If you have any concerns, our Support team are happy to assist - please reach out to help@gettimely.com and we’ll get back to you shortly.
Posted Aug 16, 2022 - 12:32 NZST
This incident affected: Main System (Timely App) and Other Services (Online Bookings).