Timely is experiencing issues
Incident Report for Timely Limited
Resolved
We are happy with the performance of the web app and related services. Still carrying out final checks on the API and iOS apps.

Update: API and iOS apps now operating normally. Thanks again for bearing with us.
Posted Oct 06, 2022 - 17:51 NZDT
Monitoring
The web app is operational again and being closely monitored. The API and iOS apps are still offline for further investigation.
Posted Oct 06, 2022 - 17:23 NZDT
Update
The tech team are scaling back some systems in order to free up resource and get the platform back in a good state. Thanks again for your patience.
Posted Oct 06, 2022 - 17:11 NZDT
Update
Work continues on identifying the specific issue with the platform. Mitigation measures are being put in place to offset the impact.
Posted Oct 06, 2022 - 17:07 NZDT
Identified
We're experiencing a technical issue where all platforms are affected. The tech team are investigating and will have all systems back online shortly. Apologies for the inconvenience.
Posted Oct 06, 2022 - 16:51 NZDT
This incident affected: Other Services (Online Bookings, Email Sending, SMS Sending, iOS app / API, Integrations / Webhooks) and Main System (Timely App).