Amazon web services down
Incident Report for Timely Limited
Resolved
Thanks for your patience, confirmation and reminder emails are now sending as normal.
Posted about 1 year ago. Mar 01, 2017 - 12:52 NZDT
Update
The latest from Amazon is that they have resolved the problem. We expect the Timely email service to be back to normal shortly and all your pending emails will send as normal. We'll keep monitoring things just in case!
Posted about 1 year ago. Mar 01, 2017 - 12:02 NZDT
Monitoring
Amazon Web Services is experiencing an outage at the moment. This has caused widespread problems across the Internet. For us, this means confirmation and reminder emails not sending, and help emails aren't being delivered to us. We are monitoring the situation closely and hoping that Amazon will have this solved quickly!

Here's some more information at the NBR: https://www.nbr.co.nz/article/xero-instagram-other-services-hit-widespread-aws-outage-ck-200134
Posted about 1 year ago. Mar 01, 2017 - 11:15 NZDT