Intermittent app timeouts
Incident Report for Timely Limited
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 15, 2017 - 07:19 NZST
Identified
We are resolving an issue with our cache servers causing intermittent timeouts in the app.
Posted about 1 year ago. Sep 15, 2017 - 06:58 NZST