Issues affecting performance
Incident Report for Timely Limited
Resolved
This is a final status update regarding the issues with Timely earlier today.

After deploying an update to the Timely app we experienced some slowness in one of our databases which impacted the invoicing and payment of bookings. Unfortunately, we were unable to fix this without taking the entire app and all services offline. This was done around 1330NZT with access being restored at 1420NZT.

Taking the app offline is always a last resort as we know how much impact this has on our customers. In this case, we simply had no choice as this was the fastest way of restoring normal service.

We sincerely apologise for the hassle and inconvenience caused. Rest assured, we're reviewing all processes to ensure this doesn't happen again.

If you have any questions or lingering issues, pop an email through to our friendly support team (help@gettimely.com) and they'll get back to you right away.
Posted almost 2 years ago. Apr 21, 2016 - 16:15 NZST
Update
All services including the Timely app, booking buttons, mini-websites, email and SMS sending are now online.

We are continuing to monitor for any further issues.
Posted almost 2 years ago. Apr 21, 2016 - 15:49 NZST
Update
The booking buttons and widgets are now online.
Posted almost 2 years ago. Apr 21, 2016 - 15:37 NZST
Monitoring
The app is coming back online now. Please hit https://app.gettimely.com/calendar to access your account again.

We are bringing up other services including online bookings now.
Posted almost 2 years ago. Apr 21, 2016 - 14:22 NZST
Update
Thanks for your patience. We are still working to resolve the issue with one of our servers and will be back as soon as we can.
Posted almost 2 years ago. Apr 21, 2016 - 13:54 NZST
Identified
Timely is experiencing a few performance issues right now which will require the app going offline. This will happen very shortly. Apologies for the inconvenience and we should be back up and running as quick as we can.
Posted almost 2 years ago. Apr 21, 2016 - 13:24 NZST