Intermittent connectivity issues
Incident Report for Timely Limited
Resolved
This incident has been resolved.
Posted about 2 years ago. Dec 30, 2015 - 11:50 NZDT
Monitoring
We haven't had further reports of issues for the last 45 minutes but we'll continue to monitor.
Posted about 2 years ago. Dec 30, 2015 - 11:27 NZDT
Identified
Our hosting provider is experiencing intermittent network issues which means Timely customers in different parts of the world may have trouble accessing the Timely app. This is an intermittent problem and if you're unable to access Timely we recommend you try again after a few minutes.
We are investigating workarounds and will provide more information as it comes to hand.
Posted about 2 years ago. Dec 30, 2015 - 10:22 NZDT