Timely running slower than normal
Incident Report for Timely Limited
Resolved
This incident has been resolved.
Posted 10 months ago. Jul 28, 2017 - 16:36 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Jul 28, 2017 - 12:49 NZST
Investigating
Since 11.30am NZT, Timely has been running slower than usual. We are looking into it and hope to get things back to normal soon. Apologies for any impact this is happening on your business.
Posted 10 months ago. Jul 28, 2017 - 12:29 NZST