Reports may not be up-to-date
Incident Report for Timely Limited
Resolved
Reporting and dashboard are now operating normally.
Posted about 1 year ago. Sep 14, 2017 - 10:35 NZST
Update
Reports are now up-to-date however the dashboard is still over 3 hours behind.
Posted about 1 year ago. Sep 14, 2017 - 09:39 NZST
Identified
We have picked up an issue where the dashboard and reporting (e.g. Transaction Summary) are not up-to-date. Currently these are running around 3 hours behind. We are investigating and will post another update in here when this issue is fixed.
Posted about 1 year ago. Sep 14, 2017 - 09:19 NZST