Unable to switch iPad/iPhone app back to full native mode
Incident Report for Timely Limited
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 27, 2017 - 12:07 NZDT
Update
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Oct 20, 2017 - 16:19 NZDT
Monitoring
We have identified an issue where some users who have switched the Timely app on their iPad/iPhone into "web" mode are unable to switch back to full "native" mode. An ETA for this fix is due Tuesday 24th October, but if this issue is affecting you please reach out to support team at support@gettimely.com and we can manually switch you to full native mode.
Posted 7 months ago. Oct 20, 2017 - 16:18 NZDT