Sporadic timeouts
Incident Report for Timely Limited
Resolved
This incident has been resolved.
Posted over 1 year ago. Nov 09, 2016 - 15:30 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Nov 09, 2016 - 13:59 NZDT
Identified
We are investigating intermittent timeouts with the web app, occurring approximately once every hour.
Posted over 1 year ago. Nov 09, 2016 - 12:01 NZDT